Please note: PBBooking version 4 requires PHP 7.0+ due to a dependency on Twig v2.  If you do not have PHP 7.0+ emails (including validation emails) will NOT be sent to clients and the booking process will not advance.  If you are running PHP < 7.0 please install PBBooking version 3.2.x.

PBBooking v3.2.x is available at the bottom of the downloads page.

PLEASE NOTE: PBBOOKING SUPPORTS JOOMLA 3.8 ONLY

×

Message

EU e-Privacy Directive

This website uses cookies to manage authentication, navigation, and other functions. By using our website, you agree that we can place these types of cookies on your device.

View e-Privacy Directive Documents

You have declined cookies. This decision can be reversed.