Please note: PBBooking version 4 requires PHP 7.0+ due to a dependency on Twig v2.  If you do not have PHP 7.0+ emails (including validation emails) will NOT be sent to clients and the booking process will not advance.  If you are running PHP < 7.0 please install PBBooking version 3.2.x.

PBBooking v3.2.x is available at the bottom of the downloads page.

PLEASE NOTE: PBBOOKING SUPPORTS JOOMLA 3.8 ONLY

Support - Main Menu

Frequently Asked Questions